[pc110] [PC110] Clock WAY slow

Mark Willis (mwillis nospam at nwlink.com)
Sun, 08 Mar 1998 11:10:46 -0800

Well, I'm doing well here (Mailed this to the wrong mailing list.
Ack.) Further research: Seems like the internal clock STOPS (totally or
almost totally) when I suspend my PC110. Maybe it's getting cold at
night & on a temperature strike? <G>

Mark Willis wrote:
> Hi - one thing I've noticed is that my PC110's clock is sometimes WAY
> slow; I used it last night until 10:45pm or so & this afternoon at 2:15
> or so it still apparently thought it's 7 am or so - I need to do more
> figuring on when exactly it's clock is slow or stopped, but does anyone
> know about this sort of problem? (I think it's maybe slow when
> suspended?)
> I've replaced the coin cell (just to make sure it's NEW & not causing
> this or the "plug in the RS AC Adapter, and the PC110 turns off" problem
> I've experienced.) A week ago or so, so THAT isn't causing the problem.
> I run it a lot off the Radio Shack AC adapter when at work (on a long
> extension cord, I can keep the cord out of the road & reach most
> everywhere I use it <G> Though this IS happening on the sick, original
> IBM battery, maybe that battery though "fully charged" at 70% isn't
> running the clock properly? I can pull the AC adapter & it keeps
> running on the old battery, though...)
> It's an 8Mb model, I don't think the BIOS is updated yet (can do that
> if it'd make a difference?) - is this a known problem?
> Not NEAR as bad a problem as Josh is happening, but kinda annoying.
> Mark Willis
> mwillis nospam at nwlink.com